Forums

Questions with recent activity

0 votes

HTTP error 403 while trying to update user attributes via OTDS RESTful API

Posted Jul 25 by Akos Petrovics.

There is a userID dedicated to automated changes in OTDS via its REST API. The userID can update user attributes through the web interface of OTDS, but in case the very same action in initiated through REST API the API answers with HTTP code [more]

420 views. 0 answers.

0 votes

Error activating OTDS resource

Posted Mar 07 by Matthew Barben.

Hi There, I am installing an Appworks server (16.2.1) and it appears to be failing on activating the external OTDS resource: 2018-03-08 04:39:08,8152018-03-08T04:39:08,815 [http-nio-80-exec-7] ERROR auth.otds.OtdsInstaller - Failed [more]

Last activity Mar 18 by Matthew Barben.
969 views. 2 answers.

0 votes

User password expired in Tempo Box

Posted Jun 27 by Vasyl Mukhar.
Updated Jun 27.

Hello, I have strange behavior with authentication. Some users can login to tempobox /webaccess without problems, but some users can't - login page refreshing. For users, who can't login I see response for POST http://localhost/content/FrontChannel: ![Response, [more]

Last activity Jun 27 by Vasyl Mukhar.
623 views. 0 answers.

0 votes

Answered AppWorks - Connection to OTDS failed to initialize

Posted Feb 05 by Ashvini Singh.
Updated Feb 05 by Marcin Pacyga.

Hello, We have installed OpenTest TempoBox 10.1.0. We want to connect AppWorks gateway 1.1.6 to existing OTDS using option "Contect to existing OTDS server" but while saving changes, it is throwing following error. We are [more]

Last activity Mar 13 by Ashvini Singh.
1870 views. 4 answers.

0 votes

Unable to install any application on the AppWorks server

Posted Jan 17 by Pradeep Tekkey.
Updated Jan 20 by Marcin Pacyga.

Hello, I am unable to install any application or package on the Appworks gateway server. The installation progress indicator does not indicate what is going on but upon inspection of the browser console I see 404 and 500 error. [Screenshot [more]

Last activity Feb 01 by Simon Day.
1209 views. 3 answers.

1 votes

Answered Error:Problem installing or configuring OpenText Directory Services.

Posted Nov 09 by Alvine AGBO.

Dear Support, I have installed OTDS 10.5 for Content Server 10.5 and now I am installing OTAG 1.1.6 and connected it to the existing OTDS 10.5 After the deployment of OTAG, I have selected the option to connect to an existing OTDS. I declared [more]

Last activity Nov 12 by Alvine AGBO.
1397 views. 1 answer.

1 votes

Connecting to existing OTDS failed

Posted Feb 15 by Ferdinand Prantl.
Updated Mar 30.

I'm installing OTAG 1.1.5 with the local Oracle XE and an external OTDS 10.5.0, running on Tomcat 7.0.42, JDK 1.7.0_21. OTDS has the patch OTDS-1050-002 applied. The first configuring at the /gateway page ends up with this error: Error: [more]

Last activity Nov 06 by Alvine AGBO.
9910 views. 6 answers.

0 votes

Answered Error adding Content Server in OTAG server

Posted Oct 10 by Pradeep Tekkey.
Updated Oct 29 by Marcin Pacyga.

Hello, I was wondering if anybody can assist me with the following: When adding a Content Server under OTAG server --> Trusted Servers --> Generate Key --> Add New, I get a HTTP Status 500 - Internal Server Error. I am able to [more]

Last activity Oct 28 by Markus Thelesklav.
2332 views. 2 answers.

0 votes

Error Connecting to Appworks

Posted Oct 09 by Pradeep Tekkey.
Updated Oct 28 by Marcin Pacyga.

Hello, after installing the Appworks gateway when I try to connect to the Admin URL http://<Server>:8080/gateway I get "Internal Error". The gateway.log file has the following error. Please advise hot to fix it. 2014-10-09 [more]

Last activity Oct 28 by Pete Oliver.
2273 views. 2 answers.

0 votes

Closed Authentication failed error

Posted Oct 17 by Pradeep Tekkey.

Hello, I am trying to configure Appworks and have chosen embedded derby database with existing OTDS as directory server. After successful installation when I try to connect to the server http://server:8080/gateway using the default username [more]

Last activity Oct 21 by Pradeep Tekkey.
1004 views. 2 answers.

0 votes

Alchemy Error with Building Database and using createItem method

Posted Oct 01 by Arlette Rivera.

I have the next problems when Im trying to build my alchemy database System.Runtime.InteropServices.COMException (0x80004005): Error HRESULT E_FAIL has been returned from a call to a COM component. at Alchemy.IBuilder.Build(Progress [more]

Last activity Oct 07 by Andre Kusuma.
1187 views. 1 answer.

0 votes

Answered 500 Internal Server error adding folder through tempo

Posted Sep 30 by Anthony Miller.

Hi, I'm baffled! I have a CS10 (SP2 Update 13), Tomcat 7, Java 7, OTDS (10.5), Tempo 10.5, Gateway 1.1.6, Content Service 10.0.10 (as I'm using CS 10 in this config). I can access CS fine and get authenticated via OTDS. I can access Tempo [more]

Last activity Oct 01 by Anthony Miller.
1152 views. 1 answer.