Forums

Questions with recent activity

0 votes

Looking for some examples on using REST API for workflows

Posted Feb 13 by Mahesh Pinnamaneni.

Hello, We are currently doing a POC on using Content Server 16.2.3 REST API for Workflows for below scenarios: • Initiate workflows using Alpaca forms • Upload docs before we initiate workflows • Show form data in Alapaca [more]

Last activity Jul 03 by Vishal Kashellkar.
2130 views. 3 answers.

0 votes

External User Interface in AppWorks BPM

Posted Aug 30 by Doaa Farouk.

I defined external user interface in AppWorks platform, with the corresponding input/output schemas and delivery model. Now the problem, when I add the external form to a BPM activity, the activity complete is disabled in the inbox, after running [more]

475 views. 0 answers.

0 votes

Content Server 16.2 REST API Workflow

Posted Jun 12 by Patrick Windsor II.

Greetings- Does anyone know if the latest REST api supports updating workflow process data? Similar to the UpdateProcessData method in CWS. Been reviewing the api reference but nothing jumped out at me. Thanks!

329 views. 0 answers.

0 votes

CS10 Rest API - LiveReports & WebReports use from AppWorks

Posted Aug 12 by Aditi Prakash Pendse.

Hello I am using CS10 Rest API to create applications functionality which can be installed on Appworks. Do we have Workflow or WebReports or LiveReports extensions within CS10 Rest client API. Can anyone please provide me references whre [more]

Last activity Apr 11 by Mahesh Pinnamaneni.
1512 views. 4 answers.

0 votes

HP Exstream - Maximum Error reached

Posted Feb 22 by Ramasamy Regupathy.

Hi, Is there any way we can set the max limit for errors in Exstream control file or any other place when engine run. When I ran the input xml, I am getting maximum error reached and engine stops. when I check the error count it is 8 or sometime [more]

453 views. 0 answers.

0 votes

HP Exstream - any switch to skip a customer with error

Posted Feb 22 by Ramasamy Regupathy.

Hi, I have an issue, any suggestion is appreciated. My input xml have 10 customer, on 5th customer I have missed to close a tag, so I am getting an error and my engine stops. it is not skipping the 5th customer and continuing. is there any [more]

402 views. 0 answers.

0 votes

Set dynamic user to the Workflow

Posted Feb 13 by Doaa Farouk.

Hi, I created and published a role 'EDC' in the AppWorks platform, then i set the Assignee Type to 'Role' in a workflow activity, to read from message, the message element is assigned a fixed value 'EDC' in the activity pre-assignments. Now [more]

Last activity Feb 14 by Doaa Farouk.
575 views. 1 answer.

0 votes

Base url to Rest APIs of Process suite

Posted Jan 14 by Doaa Farouk.

Hi, I'm calling Rest APIs of process suite 16.3, using the url below to execute process: /v1/businessProcess/executeProcess/ (Ref API: [https://wiki.cordys.com/display/pp163/Execute+Process][1]) I get the 404 error, please what is the [more]

502 views. 0 answers.

0 votes

Add document to workflow using REST

Posted Nov 09 by Panos Georgopoulos.

Hi, I would like to know if there is a way to add a Document from CS (or from uploading) inside the attachments of a workflow instance using REST? thank you

490 views. 0 answers.

0 votes

Export report direct to excel using __Format parameter option in BIRT Designer Version 4.3.1.

Posted Mar 12 by Latif Patel.

Hi Guru , Export report direct to excel using __Format parameter option in BIRT Designer Version 4.3.1. This __format as parameter working fine in BIRT 232 but not in 431 . Please advise what I need to use for the BIRT 431 Screen [more]

482 views. 0 answers.

0 votes

command setup_connect for sap connect is not running

Posted Oct 13 by himanshu pandey.
Updated Oct 13.

Hi , i am running command setup_sap for installing SAP Connect on linux but its not getting run . can anyone please help me if i am missing any step? or need to set environment for setup_sap command on linux? any doc or any link that can [more]

Last activity Oct 13 by himanshu pandey.
650 views. 0 answers.

0 votes

Creative review not opening in IFrame in IOS mobile client

Posted Sep 13 by mounika G.

Hi, I am facing an issue when I try to load creative review in iframe in a IOS, it is not working where as it is working fine with android.Can anyone help on this? Thank you.

Last activity Sep 14 by mounika G.
904 views. 2 answers.